• Login
  • Register

Jeffwest1replied to: RE: Welcome Message after upgrade

Just to update, I have sort of got this working by using DNN Announcements on the landing page, which kind of does what i wanted.

1 month ago

Jeffwest1replied to: RE: Defaul Pages not accesiable 9.1.1.1

Sorry Joe, somehow missed your questions.

Upgraded to platform 9.1.1, and have upgraded the base project to the same.

1 month ago

Jeffwest1replied to: RE: Trying to configure DNN_ActiveDirectoryAuthentication

Thanks for this, have replied on another thread, basically saying am going to use AD pro.

1 month ago

Jeffwest1replied to: RE: Single Sign On Reccomendations

Thanks Tycho, am mpore than likely going to go down that route, just have to get the demo configured correctly as doesn't seem to be working for m...

1 month ago

Jeffwest1replied to: RE: HTML and Google Maps

And so, straight after  I posted this I solved the issue, i needed to add hl=en stright after the link, even thpough everything i had found ...

1 month ago

Jeffwest1created the topic: HTML and Googfle Maps

So, back to doijng some tidy up after the upgrade, one of the odd things is that on the site I have a page that has HTML, in this is an embedded link ...

1 month ago

Jeffwest1created the topic: Defaul Pages not accesiable 9.1.1.1

I have an upgraded site up and running, however when i try and look at the default pages i get the error

'There was an error retrieving your co...

2 months ago

Jeffwest1replied to: RE: Install Fun

An Update to this.

I have now upgraded to 9.1.1 and the site is working, I have added some new screens and have managed to update things like xmod ...

2 months ago

Jeffwest1created the topic: Trying to configure DNN_ActiveDirectoryAuthentication

Trying to use V7 with 9.1.1, I set it up based on a number of posts I have seen and yet everytime i try and login after setting it up I can't.

...

2 months ago

Jeffwest1created the topic: Single Sign On Reccomendations

A task I have been given, along with upgarding our current platform, is to look at implimenting Single Sign on for active directory users, I have seen...

2 months ago

Jeffwest1replied to: RE: Javascript in XMOD PRO

Ok, so do have this sort of working, it is going into the function, but not opening the cmd window and running the ping command, so half way to gettin...

2 months ago

Jeffwest1replied to: RE: Javascript in XMOD PRO

Hi Timo.

Ok, so I added the script above, and sure enough, everytime I enter the page, the alert fires, however, when i add the javascript, this do...

2 months ago

Jeffwest1replied to: RE: Javascript in XMOD PRO

Hi Timo

Thanks for this, do you have an example of using the footer, or can you point me to a link that shows how to do this, I have had to take a ...

2 months ago

Jeffwest1created the topic: Javascript in XMOD PRO

i have alreasy asked this on the xmod pro site, but thought I would ask here as well.

I am trying to follow this https://www.experts-exchange.com/q...

2 months ago

Jeffwest1created the topic: Welcome Message after upgrade

I would feally like to have a pop up message after I have completed the upgrade from 87.2 to 9.1, but only really want this the first time a user logs...

2 months ago

Jeffwest1replied to: RE: Username and current datetime in HTML code

Odd, I did use [] and [/] arounf the code, so not sure why it went nuts.

Have managed to solve this, not quite in the way i wanted,...

3 months ago

Jeffwest1replied to: RE: Username and current datetime in HTML code

Hi Michael

Thanks for that, were would I find those settings?

3 months ago

Jeffwest1replied to: RE: Username and current datetime in HTML code

Hi Sebastian

Thanks for the response..

If I am right, the module is XModPro, which part of DNN Docs does the reference appear, I can have a look...

3 months ago

Jeffwest1created the topic: Username and currebt date in HTML code

I am in the process of trying to add some new functionality to an old site that I have inherited, and am trying to upgrade..

I have managed to upgr...

3 months ago

Jeffwest1replied to: RE: Page HTML Code

It's ok, I have found it, on another form there is a ref to an offline database, but as a direct connection string, this was throwing everything out.

3 months ago

Navigation

Activity Feed

My Profile