• Login
  • Register

DNN Forums

A community discussion page. We're starting from scratch, so...let's get the party started!

Multilanguage site (9.3.2) not working

You are not authorized to post a reply.
Sort:
Page 3 of 3 << < 123


Veteran Member


Posts:399
Veteran Member



    New Member


    Posts:5
    New Member

      Posted By Niko Sipola on 16 Oct 2019 07:04 AM

      I can relate to solution by Timo:

      "If you have 2 languages, make sure you have these Portal Aliases
          mysite.com, not default
          mysite.com/nl-nl > nl-nl, primary
          mysite.com/en-us > en-us, primary"

      In our case, we have several languages and all of them have a separate primary portal alias.

       

      This worked for me

       

      You are not authorized to post a reply.
      Page 3 of 3 << < 123

      These Forums are dedicated to discussion of DNN Platform.

      For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

      1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
      2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
      3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
      4. No Flaming or Trolling.
      5. No Profanity, Racism, or Prejudice.
      6. Site Moderators have the final word on approving / removing a thread or post or comment.
      7. English language posting only, please.

      Would you like to help us?

      Awesome! Simply post in the forums using the link below and we'll get you started.

      Get Involved