• Login
  • Register

DNN Forums

Ask questions about your website to get help learning DNN and help resolve issues.

Html editor

You are not authorized to post a reply.
Sort:


New Around Here


Posts:2
New Around Here

    Hello all,
    I encounter a big issue with my DNN site.
    I use the 9.10.2 version
    I've used DNN for 15 years !

    My problem : with html module, I can't create an active content anymore.  <a href="test">test</a> is forbidden. I can't save.
    Both in html windows and using the rich text editor. With the rich text editor, I can create a link, but I can't save !

    I also use a paid component : componentbuilder, from dnngo, And I have the same problem.

    I've used both for years without any problem. What can it be ?

    Thanks

    Olivier C.



    Veteran Member


    Posts:647
    Veteran Member

      Hi Olivier

      Sorry to read you encounter this issue.
      I use 9.10.2 myself and also some sites DNNGo and never had this issue. I can create links using the CKeditor but also in HTML mode.

      If you want me to take a look, please contact me on [email protected]

      Tjep's digital agencyRegards,
      Tycho de Waard

      Tjep's digital agency
      We just love DNN
      https://www.tjeps.com


      Veteran Member


      Posts:974
      Veteran Member

        Posted By Olivier Chicaud on 08 Sep 2022 10:48 AM

        Hello all,
        I encounter a big issue with my DNN site.
        I use the 9.10.2 version
        I've used DNN for 15 years !

        My problem : with html module, I can't create an active content anymore.  test is forbidden. I can't save.
        Both in html windows and using the rich text editor. With the rich text editor, I can create a link, but I can't save !

        I also use a paid component : componentbuilder, from dnngo, And I have the same problem.

        I've used both for years without any problem. What can it be ?

        Thanks

        Olivier C.

        Did you try this: https://dnncommunity.org/blogs/Post...ng-my-HTML

         



        New Around Here


        Posts:2
        New Around Here

          Thank you for the link. I tried, but it didn't solve my problem

          Olivier



          Growing Member


          Posts:77
          Growing Member

            Olivier, did you change any settings under the editor configuration page? Also, do you have any sort of recent error in the AdminLogs?

            Ing. Marco Alvarado Gómez MSc | Globalode
            Phone. +506 6049-1880 | WhatsApp. +506 6049-1880 | Email. [email protected]
            Address. Costa Rica, Moravia.
            You are not authorized to post a reply.

            These Forums are dedicated to discussion of DNN Platform.

            For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

            1. If you have (suspected) security issues, please do not post them in the forums but send an email to [email protected]
            2. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
            3. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
            4. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
            5. No Flaming or Trolling.
            6. No Profanity, Racism, or Prejudice.
            7. Site Moderators have the final word on approving / removing a thread or post or comment.
            8. English language posting only, please.

            Would you like to help us?

            Awesome! Simply post in the forums using the link below and we'll get you started.

            Get Involved