• Login
  • Register

DNN Forums

A community discussion page. We're starting from scratch, so...let's get the party started!

Keyword default?

You are not authorized to post a reply.
Sort:
Page 1 of 212 > >>


Basic Member


Posts:62
Basic Member

    If I do not fill the SEO keywords per page and have empty SEO keywords on site level, but I still get the keywords "DotNetNuke,DNN" generated on page display.

    Where is this defined? How can I prevent this?


    XCESS expertise center b.v.Regards,
    Ernst Peter
    LinkedIn Profile Ernst Peter Tamminga

    XCESS: DNN gebaseerde Webapplicaties en Business Apps, zie xcess.nl


    Veteran Member


    Posts:393
    Veteran Member

      I can remove them using the Style Helper I think ;-)



      Basic Member


      Posts:62
      Basic Member

        Posted By Timo Breumelhof on 17 Sep 2019 08:57 AM

        I can remove them using the Style Helper I think ;-)

        That is a painkiller, but not a remedy. "Quality is not correcting errors afterwards"

         


        XCESS expertise center b.v.Regards,
        Ernst Peter
        LinkedIn Profile Ernst Peter Tamminga

        XCESS: DNN gebaseerde Webapplicaties en Business Apps, zie xcess.nl


        Veteran Member


        Posts:393
        Veteran Member

          Posted By EPT on 17 Sep 2019 09:17 AM
          Posted By Timo Breumelhof on 17 Sep 2019 08:57 AM

          I can remove them using the Style Helper I think ;-)

          That is a painkiller, but not a remedy. "Quality is not correcting errors afterwards"

           

          Which is why I added the ;-)

           

           



          Veteran Member


          Posts:325
          Veteran Member

            Hmmm, there is a place to "Show Copyright Credits" on the Security, More, More Security Settings tab on the Persona Bar. I looked at a site that began as a clean 9.3.2 installation, the setting was turned off, but the DNN stuff still appeared in the page source. I changed the setting manually, and the settings disappeared after clearing the cache and restarting the application.

            Subsequently, I was able to toggle the appearance of the information using the UI. So, I'm not sure why it appeared differently when I first looked.

            But I assume that this is working, at least if you toggle the settings and remember that this is one of those changes that needs a restart to actually take effect.

            -------------------------------


            I found a YouTube video by Chris Hammond that deals with this: https://www.dnnsoftware.com/forums/threadid/536294/scope/posts/version-9002-host-settings-copyright-credit

            You can always go to HostSettings in the database, find the setting "Copyright" and change the value to "N."

            This video was for an early version of DNN 9, and Chris mentions in the forum post that the UI to do this is "coming in DNN 9.1."
            Joe Craig
            DNN MVP
            Patapsco Research Group
            You are not authorized to post a reply.
            Page 1 of 212 > >>

            These Forums are dedicated to discussion of DNN Platform.

            For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

            1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
            2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
            3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
            4. No Flaming or Trolling.
            5. No Profanity, Racism, or Prejudice.
            6. Site Moderators have the final word on approving / removing a thread or post or comment.
            7. English language posting only, please.

            Would you like to help us?

            Awesome! Simply post in the forums using the link below and we'll get you started.

            Get Involved