• Login
  • Register

DNN Forums

A community discussion page. We're starting from scratch, so...let's get the party started!

9.4.1 Import error

You are not authorized to post a reply.
Sort:
Page 1 of 212 > >>


New Member


Posts:6
New Member

    I am building on my home machine and wanted to deploy it live.  Simple use the built in DotNetNuke  "Import/Export".  The export seemed to work perfectly telling me the number of pages exported and everything.

    I am runnin  DotNetNuke 9.4.1(22)  on both machines.

    The exported data is in app_data/export/import.  I ftp'ed the full folder to the same location on the deployment server.

    On the live server I login as superuser goto export/import click IMPORT and the site info pops up just ftp'ed up. I click it and press CONTINUE.  Little dog sitting in front of a screen checks the package and says all is fine.  Then it shhows basically all the same information as when you did the export. Number of pages, Roles & Groups, Page template and so on.  In the lower right hand corner of the dialogue box RUN NOW is turned on. (I would expect and instant import).  I hit continue and the screen flashes and the status of the import shows submitted.  I say so much for the run now button.  I look in the scheduler and it is in tehere.  I change the schedule time to the top of the hour and waited patiently  While nothing happened.  I cancelled the import.  We back did the entire things all over and just let it sit there as SUBMITTED.  it's been sitting there for two days.

     

    *** Please advise.   Thank you.  Dale Graham



    Advanced Member


    Posts:209
    Advanced Member

      I think that you also told me that the schedule task was not running, and that you couldn't get it to run.

      Maybe someone will know a solution for this.
      Joe Craig DNN MVP Patapsco Research Group


      New Member


      Posts:6
      New Member

        The scheduler is running. On the scheduler tab, You should be able to edit the run time of the task it also has a RUN NOW button which does nothing.


        Advanced Member


        Posts:209
        Advanced Member

          I just did a clean import of DNN 9.4.3 and exported the site. The export completed quickly (little content added and just the default pages and modules)

          I was able to import the portal I exported.

          Using the default website, I exported.  Then deleted the content on the home page and imported the previous export.  All was fine, and both the import and export completed normally.

          Check the event viewer and also the logs in /portals/default/logs to see if there is anything useful there.

          Joe Craig DNN MVP Patapsco Research Group


          New Member


          Posts:6
          New Member

            Thank you will do.
            You are not authorized to post a reply.
            Page 1 of 212 > >>

            These Forums are dedicated to discussion of DNN Platform.

            For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

            1. No Advertising. This includes promotion of commercial and non-commercial products or services which are not directly related to DNN.
            2. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
            3. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
            4. No Flaming or Trolling.
            5. No Profanity, Racism, or Prejudice.
            6. Site Moderators have the final word on approving / removing a thread or post or comment.
            7. English language posting only, please.

            Would you like to help us?

            Awesome! Simply post in the forums using the link below and we'll get you started.

            Get Involved