DNN Forums

Ask questions about your website to get help learning DNN and help resolve issues.

Account Login Module issue

Sort:
You are not authorized to post a reply.





Growing Member





    For some reason, when logging onto my main website the account login module is showing "Email Address" instead of "User name". The site is setup to use the user name and in fact you are required to enter the username as entering the email address doesn't work. I have a child site on my server and for that site the Account Login Module is showing "Username".  Only difference between the two that I can see is the main site uses a seperate Login page whereas the child site uses the popup login window without a seperate 

    Not sure when it started showing this way but did notice it awhile ago and just ignored it at the time. Would like to figure out how to change this. Not sure if it started occuring when we migrated our site from DNN Evoq to DNN Platform.

    Does anyone know how to fix this?






    Veteran Member





      Two things come into my mind:

      1. Could be a custom login page, where the label is "Email Address" - should be easy to change
      2. Could be in the language resource fles for the site

      Happy DNNing!
      Michael

      Michael Tobisch
      DNN★MVP

      dnnWerk Austria
      DNN Connect





      Growing Member





        It is a custom page however I added the Account Login module from DNN not a custom module.

        I checked the resource files and when I go into Site Settings - Languages - Global resources - shared resources the Username.text field value is Username. Is this setting configurable for an individual portal? One of the portals does show as Username on the account login module.





        Senior Member





          I think Michael's suggestion about localization might be the right answer.  Here's a video to show you where/how to find that value to verify:

          https://www.youtube.com/w...2yzhTZk&index=14






          Growing Member





            Thanks that fixed it. Took awhile to find the setting that I had to change but it worked.
            You are not authorized to post a reply.

            These Forums are dedicated to the discussion of DNN Platform.

            For the benefit of the community and to protect the integrity of the ecosystem, please observe the following posting guidelines:

            1. If you have (suspected) security issues, please DO NOT post them in the forums but instead follow the official DNN security policy
            2. No Advertising. This includes the promotion of commercial and non-commercial products or services which are not directly related to DNN.
            3. No vendor trolling / poaching. If someone posts about a vendor issue, allow the vendor or other customers to respond. Any post that looks like trolling / poaching will be removed.
            4. Discussion or promotion of DNN Platform product releases under a different brand name are strictly prohibited.
            5. No Flaming or Trolling.
            6. No Profanity, Racism, or Prejudice.
            7. Site Moderators have the final word on approving / removing a thread or post or comment.
            8. English language posting only, please.

            Would you like to help us?

            Awesome! Simply post in the forums using the link below and we'll get you started.

            Get Involved